Scheduled for 2023.10.14. at 7:25 PM – 8:25 PM
Affects
Monitoring
Under maintenance from 7:25 PM to 8:25 PM
Completed
2023.10.14. at 8:25 PMCompleted
In progress
2023.10.14. at 7:25 PMIn progress
2023.10.14. at 7:25 PMMaintenance is now in progress
Planned
2023.10.14. at 7:25 PMPlanned
2023.10.14. at 7:25 PMA monitoring rendszerünket frissítjük.